Re: [orca-list] This can't be right


Jason White <jason jasonjgw net> wrote on Sa, Jun 26, 2010 at 12:30:54 +1000:
Janina Sajka <janina rednote net> wrote:
I'm updating my Fedora 13 system and find evolution-data-server
registered as an orca dependency. I find that hard to believe. I suppose
I should check out the package source, but I can't do that tonight or

Am I wrong? Does Orca actually depend on evolution-data-server? Or is
someone being sloppy somewhere?

Someone must have made a mistake. From the debian package of Orca 2.30.2:

Depends: python (>= 2.5), python-support (>= 0.90.0), libgnome-speech7 (>=
        0.4.11), libgail-gnome-module, python-pyatspi (>= 1.22.0) |
        python-pyatspi2, python-gtk2 (>= 2.10), python-gnome2 (>= 2.6.2),
        python-brlapi, python-louis (>= 1.6.2)
Recommends: gnome-mag (>= 0.12.5), wget
I always found the Recommended packages of debian not very useful. For what do I
need wget, where does Orca use it?

Help with testing the free Latin-German FreeDict dictionary
        |       Helfe mit, das freie Lateinisch-Deutsch FreeDict Wörterbuch zu testen
More languages | mehr Sprachen:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]