Re: [orca-list] Problems installing Beta Feisty

Hello Ernst,
I tried to install what I think the newest version of beta feisty and got as 
far as the partitioning and mount screen. When I entered this screen Orca 
didn't give me speech. From the Orca Wiki I learned that the program which 
was started was gparted. When I tried to start gparted by itself I also got 
no speech.
Does anyone know some workaround? Can I enter the partitions and mount 
points without using the installation program and maybe skip this step while 
installing? I'd like to mention I already have one Windows ntfs and one 
ext2fs partition on my hard disk. Thanks in advance for help.

Before starting the install did you creat a .orbitrc file in your /root
directory?  If not, this file should contain the following lines:  
If the wiki isn't clear on anything related to the install, please let
us know.  
Hope this helps.  

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]