Re: Orca follow-up on the Firefox bookmark bug

Hey Will.

Here's what I have on my machine that can reproduce the problem under certain circumstances:

$ dmesg | egrep 'processor|Memory[:]' | egrep 'CPU|Memory[:]'
[ 16.926391] Memory: 1019904k/1039936k available (1979k kernel code, 19340k reserved, 882k data, 324k init, 122432k highmem)
$ dmesg | egrep 'CPU0'
[ 17.025436] CPU0: Intel(R) Core(TM)2 CPU T5500 @ 1.66GHz stepping 06


What kind of machine do you have? Here's what I have on my machine that is not able to reproduce the problem:

$ dmesg | egrep 'processor|Memory[:]' | egrep 'CPU|Memory[:]'
[ 7.453144] Memory: 508764k/524032k available (1979k kernel code, 14632k reserved, 882k data, 324k init, 0k highmem)
[    7.549285] CPU0: Intel(R) Pentium(R) M processor 1600MHz stepping 05


Joanmarie Diggs wrote:
For those of you who are not hanging out on bugzilla <smile>:

Thanks to Rich's help, I was finally able to reproduce the problem reported by Hermann fairly reliably. I was also able to reproduce it without Orca running. Finally, I was able to reproduce it with assistive technologies disabled. Seems to be a problem in Firefox.

For anyone interested in tracking this issue and/or contributing additional details to help the Firefox folks get to the bottom of it, I filed a bug against Firefox here:

Hermann, thanks again for the report and details!

Take care.
Orca-list mailing list
Orca-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]