[orca-list] Resp.: Really bazaar issue when installing Ubuntu

I only tried feisty, and orca did talk in the boot process. I then did
alt+f2, gnome terminal, then enter, then ins + q and closed the orca,
sudo so and enter and started orca again as --no-setup, as you just
described. From now on it had the same behavior as your did, it gave
the well come message and didn't speake in the terminal window. As you
typing ubiquity brought the installer but no speech.
I asked for help but had none so I am still trying to figure out what happens.

2007/7/17, Chris Gilland <clgilland07 earthlink net>:
OK, just downloaded the live CD of Gutsy Ubuntu I386 to run on x86

I booted to the CD, then hit F5, 3, enter, enter.

That worked fine, and I was presented adventurally with the Gnome desktop.
This was all fine, until Orca tried to come up with E-Speak and start
talking.  All I basicly heard was the phoneme for the letter w, just the...
wuh sound.  It didn't even get to the, ehh,  sound in welcome.  When I did
an insert+q, my internal pc speaker did not beep, which indicated to me Orca
was running.  Not as root quite obviously, but none the less, it was
running.  I hit insert+q again, and then heard a beep so I knew it was then
unloaded.  By the way, when I did insert+q initially, the first time, I did
not receive the quit Orca confirmation dialog.  To me, I found this even
more bazaar than Orca not speaking.  I then preceded by doing alt+F2, to
bring up the run dialog.  I typed:

and hit enter.

Once with the very little vision I have, I could see that had came up
successfully, I then typed:
sudo su

and pressed enter.

Then I did insert+q again, and of corse didn't get a confirmation, in fact I
got a beep indicating Orca was not running anyway.  So, I then typed:
orca --no-setup --disable main-window&

I then pressed enter.  I deffinently then heard Welcome to Orca, although
the Terminal window still would not speak.

I found that really really odd.  I typed:
and hit enter.

The installer did come up, but again, Orca did not read it.

I tried alt tabbing with no success.  I've control page upped and down with
no result.

I did alt+control+d to move to the desktop and then tried arrowing around.

I held in the power button for about 5 seconds, once off, I rebooted to the
CD and repeated the above process.  I have tried this now about four times
and concecutively have been able to produce the same results every single
time.  I don't know what the heck the deal is.  My sound card is deffinently
being seen and detected correctly, so it isn't a sound issue.  As Orca was
speaking there very temporarily.

I'm almost beginning to wonder if Gutsy is still really somewhat buggy.  Has
anyone else had this issue, and if so, what the heck did you do to get
around it?

I'm totally stumped.  This is incredibly strange.


Orca-list mailing list
Orca-list gnome org
Visit http://live.gnome.org/Orca for more information on Orca

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]