Re: binding to nameserver problem


I'm not having this problem. I'm using ORBit.0.5.8 with CORBA::ORBit
0.4.3. I remember seeing this problem, but do not remember in which
version ! May be u can upgrade to 0.5.8 & test. Is this happening always
? I think it used to give a 'segmentation fault', but it's working
properly now.

On Mon, 27 Aug 2001, Nohl Attila Rajmund wrote:

> On Mon, 27 Aug 2001, Sreeji K Das wrote:
> > Hi
> >
> > In the IDL list, you need to include CosNaming.idl as well (ie. not
> > just echo.idl) . It's available in src/services under the base dir. of
> > ORBit.
> It worked, then I got an other error message:
> Attempt to marshall unknown object type at ./ line 37.
> I made a search on Google about the error message, and the first hit was
> your patch against CORBA-ORBit-0.4.3. I applied it and remade
> CORBA-ORBit. After this, the server was able to bind to the nameserver,
> but when the client tried to connect, the orbit-name-server simply
> exited. I found the same error in the archives of this mailing list,
> unfortunately without solution.
> I'm using ORBit-0.5.7-3 from RedHat 7.1 on i386.
> 				Bye,NAR
> -- 
> "Beware of bugs in the above code; I have only proved it correct, not
>  tried it."

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]