Re: libnl-3.2.25 doesn't report version info to Network Manager.

So I got my libnl conflicts sorted out but I'm afraid I'm no farther down the
road. I can barely remember why I started all this. USB 4G Modems :-(

Even looking at some of the regular desktop distro can't handle them at all so
why did I start this on a RaspberryPi of all things?

So now after installing:


when I run NetworkManager I get told that it can't find a configuration file:

No config file found or given; using /usr/etc/NetworkManager/NetworkManager.conf

That's a bit of a surprise as I'm overwriting a previous install of
NetworkManager which has a config file in /etc/NetworkManager. So I pass that
config file to NetworkManager.

Either way makes no difference actually as the NM bombs out on an assert

libnm:ERROR:../libnm-core/nm-setting.c:1830:constructed: assertion failed: (_priv_esi->info)

Don't know what to say. Well tired of it. Could try the Arch Linux distro for
RPi. Just for a fresh hell. A lot of distros I've tried on the desktop simply
can't eject the CDRom when it's plugged in.

Back to the drawing board.

Any ideas would be great. Maybe the assert is because of a config issue? Maybe
even a simple config issue?

Need a break


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]