Re: libgnome dependencies

On Tue, 2007-08-21 at 17:13 +0200, Jani Monoses wrote:
> This patch contained the removal of the last libgnome bits
> until the recent move of vpn-properties code from the NetworkManager module
> made those not 'the last' :)
> The vpn code uses GnomeDruid which is replaceable by GtkAssistant (GTK >=2.10).
> Should that be done with ifdef on GTK 2.10 or can it be safely assumed that
> 0.7 will be used on systems and distros with 2.10 (which is over one year old)
> and just remove GnomeDruid code?

Probably not, we'll have to #ifdef some stuff.  I'd like to keep compat
with at least 2.8 and possibly 2.6.  Anything < 2.6 is fair game to kill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]