Re: ipw3945

I'd like to take a sceenshot... but for nm-applet it is more difficult than i thought.

I have both options checked:
+ enable Networking
+ enable  Wireless

there are no other options under right-mouse-click.
The left-mouse-click gives a list of wiredcards with my currently active connection and options to create a new connection etc. Again there is no information on any wired connections even if I am plugged to a working net.


Mattias Stahre wrote:
Have you tried to rightclick on the nm-applet icon and check so the
"wiredcards" (or something like that) is checked?


On Thu, 2006-07-20 at 08:27 +0200, Krzysztof Kaczmarski wrote:
Thanks, for reply.
Finally I got it working... somehow.
I use ubuntu dapper and now ipw3945 is well supported in new kernel.
NM finds it and connects correctly to the net using wpa.
However I have another problem.
Yesterday I tried to switch to wired network and it didn't work.
It looks like NM cannot see wired card. In my ubuntu I use it with r1000 driver and it was working fine, only NM cannot use it for some reason.

Thanks again,

Mattias Stahre wrote:
Hi Krzysztof

Is the ipw3945 even supported in linux?
What you could try with is to use ndiswrapper,
and use the windowsdriver to it. I'm using a couple of
cards thatway in nm without worries. :)


Quoting Krzysztof Kaczmarski <krzysztof_kaczmarski o2 pl>:

my laptop has got Intel's ipw3945 wireless card... I cannot get it
working  with Network Manager what I miss a lot.
I know that it is not listed in the supported hardware page.
Is there any chance that it will get working in some time?

Thanks for any info.
NetworkManager-list mailing list
NetworkManager-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]