Cannot connect with madwifi


It has been a while since I worked on NM for the last time so I
discovered the problem just now. Maybe there is an easy fix I missed.

I have an Atheros card and I use the madwifi-ng driver (I tried with and
without the patch you mentioned, Dan. With the patch the " could not
trigger wireless scan on device ath0: Invalid argument" message went
away I think). But now I cannot associate.

I'm using a prism card with HostAP 0.4.7 on the other side (it's an old
box) with WEP. The first thing I noticed and that was mentioned before I
think is that the security mode is now set to open instead of restricted
as before. So I changed that setting on the access point as well but it
didn't help. iwconfig output suggests that the key is correctly set but
it cannot get a "lock" on the network. The AP MAC is correctly display.

What am I missing? Any hints where to look at?


    Tim Niemueller <tim niemueller de>
 Imagination is more important than knowledge. (Albert Einstein)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]