Problems solved, well, almost

Problem A:

I was seeing these dbus errors:

NetworkManager: <WARNING>        nm_dbus_get_network_data_cb ():
nm_dbus_get_network_data_cb(): dbus returned an error.
nmi_dbus_get_network_properties called with invalid arguments.

After playing around a bit, I realized these were being caused by all
the old APs in gconf.  Once I erased them in gconf's
system/networking/wireless directory, these errors went away.  May be
something to look in to, maybe we need to convert old APs?

Problem B:

No connection to my AP.  :(  So, I tried doing a standard ifup and
then using NetworkManager and looked at the iwconfig output.  When I
did this, I saw this with ifup:

          Encryption key:XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XX   Security

And then this with NetworkManager:

          Encryption key:XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XX   Security mode:open

When I run the applet, I am picking Shared Key, which I thought would
set the Security mode to restricted correctly (I'm sure it did in the
past) and now it seems to not set this right.  Sounds like a bug to
me.  Thoughts?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]