Re: WPA: problems connecting to wpa_supplicant

On Fri, 2006-02-03 at 10:48 +0000, Antony J Mee wrote:
> Hi Michael,
> Sorry I cannot give a solution but I have precisely the same problem.
> I've tried running the latest wpa_supplicant tarball (0.5.1) and even
> the head of the cvs tree.  Both give me the same result.
> I noticed that when I tried running wpa_supplicant interactively with
> something like:
>   wpa_supplicant -iwlan0 -Dwext -g /var/run/wpa_supplicant_global -dddd
> (try with less "d"s for less debug info) and in another terminal I do:
>   wpa_cli -g /var/run/wpa_supplicant_global
> The first message the client reports is something about failing to connect
> BUT... Unlike the case that wpa_supplicant is simply not present it does 
> this
> time present a prompt and accepts commands.  No matter what command I
> give however I get an invalid command error.

Try adding --rundir=/var/run to your ./ arguments when
configuring...  Need to point NM at the correct location to stick its
control sockets.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]