Re: NetworkManager + FC5

On 10/04/06, nicola .:kOoLiNuS:. losito <suser koolinus gmail com> wrote:
        Hi list,
i am getting confused as days passes by. I have a FC5 machine, an
ipw2100 wireless card, and everything necessary to work installed {or
that i know or i have read it's necessary}.

Also my home network has static IPs. I am also using wpa-psk type of
authentication. Obviuosly i can't connect via wireless.

Just moments ago i have seen that for a 15seconds the applet says i am
connected, even the led on the AP turns on green but i can't even
ping ... i got an unreachable network error. {i took also a screenshot,
if it can be helpful i'll publish it somewhere}

As i am a Fedora user at the moment i've read the RH Magazine article of
last year on NM, followed but
still no luck.

Is there an article which shows step to step what to install & configure
for a successfull NM experience ?

That pretty much mirrors my experience; I'm using WEP, and NDISWrapper, but it gets close to making the connection - then fails again.

There is something broken as far as I can tell with NM on Fedora 5 - it's always worked prior to my upgrade. And it works fine if I use the iwconfig commands



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]