Re: Latest Ndiswrapper


Truthfully I'm started to get to my wits end.  It seems to work one
time.  The next time it says I connect it wipes all of my routing info.
Then it won't even see the AP at all.  After that I try and connect to a
WPA AP again and it doesn't have the key anymore.  

All in all it seems to work about 15% of the time.  The rest I kill
NetworkManager and his buddies and run neat (Fedora's network config
tool) and connect there.  It worked really good the day I sent in this
email but after I sent it I think I jinxed my system.

My configuration was:  Ndiswrapper 1.12 (I built), NetworkManager 0.6.2
(I built) and wpa_supplicant 0.4.8 (default)

Now it is: Ndiswrapper 1.12 (I built), NetworkManager 0.6.2 (I built)
and wpa_supplicant 0.5.2 (I built).  This seems just a little better
than my first setup.  

The biggest issue I am still running into is connecting to an open AP
that broadcasts it's name.  Weird.  

I'm willing to work with anybody on resolving these issues but (like
some of my older emails) I don't know who/what is at fault.

I can send my spec for wpa_supplicant 0.5.2 if you are running fedora
and want to give that a try but I am kind of hoping Dan will come up
with some cool Fedora magic.  


Joseph Harnish

On Thu, 2006-04-06 at 11:02 -0400, Paul Stodghill wrote:
> Joseph Harnish wrote:
> > All,
> > 
> > I have been experiencing issues with ndiswrapper, NetworkManager, and
> > wpa_supplicant.  As of today's ndiswrapper-1.12 release the issues I
> > have been experiencing have gone away.  
> NM still doesn't work with my ndiswrapper card. Can you tell me how you 
> have configured ndiswrapper, wpa_supplicant, and NetworkManager?
> Thanks.
> _______________________________________________
> NetworkManager-list mailing list
> NetworkManager-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]