Any good news for Intersil Prism 2 users on Fedora Core?

I'm using FC4 and *really* want to try the new NM 0.5.0. However, in the
past I haven't been able to because the driver for Intersil Prism 2
cards didn't support scanning and various other things that NM needs.
I've kept hearing for ages now that the latest versions of the driver
will work with NM, but are those drivers in the latest FC4 kernels? I'm
on kernel-2.6.13-1.1526_FC4.i686. How can I determine which version of
the orinoco_cs driver I have?

*If* the drivers I have are kosher, what steps do I have to take to use
NM? I assume that I have to enable the NetworkManager and
NetworkManagerDispatcher services, but which services which currently
start network interfaces do I have to *disable*. Do I have to do
anything with system-config-network (i.e. delete the network interfaces
from it)?


Best, Darren

D. D. Brierton            darren dzr-web com
       Trying is the first step towards failure (Homer Simpson)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]