RE: Tried and Failed NetworkManager on Fedora 3

Yes, I meant WPA.  

So, I will need to use wpa-supplicant, and stop using NM until its updated to talk to wpa_supplicant, in order to connect to an access point using WPA?

Forgive my ignorance, I just started looking at using wireless with linux a couple of days ago.


-----Original Message-----
From: Dan Williams [mailto:dcbw redhat com] 
Sent: Thursday, February 10, 2005 10:58 AM
To: Robert Lewis
Cc: networkmanager-list gnome org
Subject: RE: Tried and Failed NetworkManager on Fedora 3

On Thu, 2005-02-10 at 10:47 -0500, Robert Lewis wrote:
> ? 
> Hello,
> I had a similar issue.  Everything seemed to work fine, until I 
> started searching for wireless networks.  If I wasn't able to connect 
> to a wireless network, I couldn't get the NIC to activate again.  I 
> had to stop NetworkManager, and reactivate my NIC.  I upgraded to 
> NetworkManager-0.3.3-1.cvs20050202.3.1, and NetworkManger-
> gnome-0.3.3-1.cvs20050202.3.1 and the problem was resolved.  I am now 
> able to switch back to Wired Network, using the NetworkManager applet.
> HP/Compaq nc8000 laptop with Intel Pro/Wireless 2200BG wireless is 
> what I am using, with the same kernel, 2.6.10-1.760_FC3
> Wireless works fine, as long as I don't need to use encryption.  I'm 
> still struggling with this, as our access points at work are 
> configured with WAP.
> Anyone have any success using WAP with FC3, and NetworkManager?

Do you mean "WPA" (Wireless Protected Access) that's usually available on 802.11g base stations?  If so, then NetworkManager doesn't support that yet because its a more-complicated algorithm and there isn't universal driver support at this time.  I plan on making NM talk to wpa_supplicant at some near-future date to enable this functionality though.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]