Re: gtksourceviewmm-3.0

Larissa Marinho Eglem de Oliveira <eglemfiles gmail com> a écrit:

> Hi,

Hello Larissa,

> I'm new to debbuging and I'm trying to install Nemiver to debug some ns-3
> scripts. I've download all the packages listed in the source page.
> Nevertheless I keep receiving and error message saying package
> gtksourceviewmm-3.0 was not found.


I am surprised Nemiver is not packaged for your distribution.

However, if it is, and if you want to build Nemiver from sources, I'd
advise you to use the facility offered by your distro to install the
dependencies necessary to build Nemiver from sources.

For instance, on Fedora, you would do:

    yum-builddep nemiver

On Debian:

    apt-get build-dep nemiver

I guess I should update the web site with this information, if it
appears to be useful.

Feel free to let us know how you progress on this.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]