Re: nautilus and 'not enough spce' on mapped ntfs shared drive

Thanks a lot for response.

gnome vesion-2.16.0
gvfs - I can't grep gvfs in my RHEL5 and yum whichprovides gvfs doesn't return available packages.

I tried to mount from command line
mount -t cifs //win2k/shared/drive /mnt/win2k -o user=xxx, password=***

as well as from fstab:
// /mnt/win2k cifs username=xxx,password=***,uid=xxx,gid=xxx,umask=0333 0 0

both with the same result

It was mentioned that cifs may be not configured in a proper way, it was just installed without any configuration, where can find info about that, RedHat doesn't provide cifs,

What else, in open office I can 'save as' new document in mounted folder,
In nautilus I can create new folder but I CANNOT create new file and copy.

Searching the net gives only some bugs report but nothing similar.
I'm performing some test trying to migrate from windows to linux in our production environment and it is another problem.

Thank you for any suggestions,
Dariusz Werhun

-----Original Message-----
From:   nautilus-list-bounces gnome org on behalf of Andre Klapper
Sent:   Wed 5/11/2011 4:40 AM
To:     nautilus-list gnome org
Subject:        Re: nautilus and 'not enough spce' on mapped ntfs shared drive

On Tue, 2011-05-10 at 19:51 -0400, Dariusz Werhun wrote:
> I use cifs to map on RHEL5 folders shared on Windows 2000 (ntfs).

Which GNOME, nautilus, gnome-vfs, gvfs versions does RHEL5 have?

mailto:ak-47 gmx net | failed |

nautilus-list mailing list
nautilus-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]