Re: nautilus does not start anymore after trying to connect to smb

On Wed, 2005-01-05 at 17:10 +0100, Fabian Sturm wrote:
> Hi! 
> My nautilus does not start anymore and I can't figure out why. 
> Thats what I did: 
> I tried to connect to a smb share on a windows pc which hang forever in
> the connection dialog and also stalled any other nautilus operations,
> e.g. clicking on desktop icons... 
> After several retries with killing nautilus and restarting I gave up on
> connecting to the smb share and logged out. 
> The log out of gnome also hang forever and I therefore killed it with
> ctrl-alt-bkspc. 
> After a new log in nautilus did not come up again :-(

Can you run gconf-editor and remove the share you tried to connect to
from /desktop/gnome/connected_servers ?

 Alexander Larsson                                            Red Hat, Inc 
                   alexl redhat com    alla lysator liu se 
He's a scrappy Republican sorceror from the Mississippi delta. She's a 
chain-smoking renegade former first lady in the wrong place at the wrong time. 
They fight crime! 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]