Re: Problems with smb:///

On Thu, 2004-10-14 at 20:13 +0200, Gábor Farkas wrote:
> Alexander Larsson wrote:
> > On Thu, 2004-10-14 at 10:06 -0400, Steve Blackwell wrote:
> > 
> >>Hello,
> >>
> >>I tried sending this message to both the samba list and the general  
> >>fedora
> >>list but got no response from either (other than 1 person on the fedora  
> >>list
> >>saying he had the same problem) so I am trying here.
> >>
> >>Hi,
> >>
> >>I'n using the nautilus file browser in a GNOME desktop environment on a  
> >>FC2
> >>system.
> >>
> >>If I enter smb:/// in the location bar in nautilus I can see the  
> >>network but
> >>whenever I try to look at the shares on a computer I get a message  
> >>saying that
> >>I do not have permissions to view the contents.
> > 
> > 
> > Don't you get a dialog where you get to enter username and password?
> > 
> btw.
> what is the 'official' status of nautilus (gnome-vfs?) samba support?
> works fine?
> i'm asking because honestly it never worked correctly for me. from time 
> to time thru gnome-2.2-gnome-2.8 i try it, have problems with it and 
> then go back to smbmount/smbumount.
> so if the 'official' opinion is that it is usable (or it should be usable),
> i'll start to file bugreports....

The 'official' opinion is that it basically works for me. I don't know
smb very well, nor do i have a compliated network with lots of smb
services set up, so i can't test it a lot. Whats needed is not mainly
bugreports, but people actually looking at the code trying to figure out
where it goes wrong for them.

 Alexander Larsson                                            Red Hat, Inc 
                   alexl redhat com    alla lysator liu se 
He's a scrappy misogynist jungle king in a wheelchair. She's an artistic 
Bolivian doctor from out of town. They fight crime! 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]