Nautilus, small problems


I'm trying to fix some things that don't work properly in nautilus. I'm
running a debian/sid computer, updated last week with kernel 2.6.3, i've
got my /home in other partition, the line of fstab is:

/dev/hda8       /home           ext3    defaults		0       2

so i think everything is fine in fstab. I've installed nautilus samba
extensions like gnome-vfs-extras2. Metacity theme for nautilus is milk,
with nuvola icons, i think the theme is not relevant information, but
who knows...

First of them is emblems, nautilus let me set the emblems for folders,
but it doesn't remember them, when i reboot my computer the icons are
gone, i've tried to set the emblemes of a normal user called jacobo with
root user, and nautilus remembers it but only if i run nautilus with
root. When i run nautilus with the jacobo user emblems doesn't appear in
the folders.

I believe there is a problem with nautilus user privileges or the group.

My other problems is about samba and nautilus. Here is the sequence of
steps i do for browsing my home network:

open nautilus>write smb:/// (or something like this with less '/')> then
nautilus ask me for a password, it doesn't matter what i write, i can
continue clicking ok>then for each computer in network neighbourhood
nautilus ask me for a password again> the rest of the information is not
relevant, but the thing is that nautilus ask me for a password in every
step i do in networking.

I think both problems have the same root, but i don't know why. In
general applications can write in my home user.

thanks in advance

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]