Re: nautilus is not starting anymore

On Wed, 2004-07-21 at 16:19 +0200, Wolfgang Pichler wrote:
> hi all,
> i have had to kill nautilus because of a samba share which lost the
> connection (the samba share was mounted - i was not using smb:///).
> After i've killed nautilus it didn't start up automatically - so i opend
> a terminal and tried to start nautilus there - it starts up - runs - but
> nothing happens (it doesn't draw the background - no icons - no
> windows). So i startet nautilus with the -c option - there i'll get:
> FAIL: check failed in nautilus-file-operations.c, line 2657
>       evaluated: get_duplicate_name ("foo (123rd copy).txt", 1)
>        expected: foo (124th copy).txt
>             got: foo (123rd copy) (Kopie).txt
> running nautilus_self_check_directory
> and then it hangs - so what is nautilus doing at check_directory - how
> can i get it working again ?
> best regards
> Wolfgang

Don't know if this is still relevant, as this comes a bit late, but as
no one else has answered:

I didn't have the fail notice, but my nautilus hanged afte the
nautilus_self_check_directory too. And after googleing and seein many of
these similar posts, and non with an answer I got a thought and tried
one thing, and at least for me it worked...

run bonobo-slay
then start nautilus again


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]