Undo functionality for file-management functions


I've been digging through the bugzilla to find something related with
the "undo" with no success, so before attempting to file a bug about
this, I thought I should try asking the list to discuss on the subject.

A friend of mine in the office tried to use nautilus and Linux desktop
for the first time, and copied a few files from a network location onto
the desktop folder (desktop is my home folder) and accidentally selected
the wrong folder as a source.

He went a bit further, pressing Ctrl+Z, expecting an "undo" but as we
know, nothing happened. He tried to right click the desktop and took a
look at Edit menu as I was watching him quietly. So there we go, we have
something missing called undo for copy/move[to trash] operations, IMHO.

BTW, I'm running nautilus since 1.0 and here is the 2.1.90 running.

Enver ALTIN (a.k.a. skyblue)      - Software developer, generic solvent
http://enver.casdb.com            - mailto: ealtin at casdb dot com
http://enver.casdb.com/CV.html    - Just me, myself and I.

Kirkland, Illinois, law forbids bees to fly over the village or through
any of its streets.

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]