Re: [Nautilus-list] (no subject)

Nautilus ML,

On Sun, 2001-11-25 at 20:45, Donny wrote:
I'm trying to build nautilus against mozilla 0.9.6. But i keep getting an error that I need mozilla 0.9.5 or higher (which I have.) Any ideas?
> relevant configure output...
> checking for PL_strcmp in -lplc4... yes
checking for PL_NewHashTable in -lplds4... yes
checking for xpcom... yes
checking for gdk_superwin_get_type in -lgtksuperwin... yes
checking for gtk_moz_embed_get_type in -lgtkembedmoz... yes
checking for Mozilla... yes
checking for c++... c++
checking whether the C++ compiler (c++  ) works... yes
checking whether the C++ compiler (c++  ) is a cross-compiler... no
checking whether we are using GNU C++... yes
checking whether c++ accepts -g... yes
configure: error: *** Mozilla 0.9.5 or greater is required to build the
*** Nautilus Mozilla component.

There is an actual "mozilla-devel" package.  IIRC it is
available along with mozilla off of Red Carpet and I
think it is also in


I should have noted (my bad) that my mozilla 0.9.6 was built from tarball and hence all the devel stuff should be there. I also should have noted that I'm trying to build nautilus 1.0.6 from the source tarball I got from

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]