[Nautilus-list] (no subject)

I'm trying to build nautilus against mozilla 0.9.6. But i keep getting an error that I need mozilla 0.9.5 or higher (which I have.) Any ideas?

relevant configure output...

checking for PL_strcmp in -lplc4... yes
checking for PL_NewHashTable in -lplds4... yes
checking for xpcom... yes
checking for gdk_superwin_get_type in -lgtksuperwin... yes
checking for gtk_moz_embed_get_type in -lgtkembedmoz... yes
checking for Mozilla... yes
checking for c++... c++
checking whether the C++ compiler (c++  ) works... yes
checking whether the C++ compiler (c++  ) is a cross-compiler... no
checking whether we are using GNU C++... yes
checking whether c++ accepts -g... yes
configure: error: *** Mozilla 0.9.5 or greater is required to build the
*** Nautilus Mozilla component.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]