[Nautilus-list] Font problem

Hey guys,

I've been having some font related problems with Nautilus recently.
Basically, sometimes fonts appear
and sometimes they don't.

I've taken a few screenshots to help explain my problem better :)

Antialiased shows no text, but a grey box.

Not antialiased, still no text.

Not antialiased, and the text is back at different zoom levels.
(On changing the font (from fixed to helvetica), I discovered that I could
get text to appear
at all non-antialiased zoom levels)

But still no text at any zoom level when anti-aliased

Chinese characters beside the themes, and it looks like the AA text
descriptions are working.
And the buttons are just black squares.

The buttons at the top are black again, but because I use a larger default
theme font
(I'm half blind and use an insanely stupid resolution :)) the word
"Background" is cropped
to fit into the button at the side.

Also note the mystery black icon in nautilus5.png

Any ideas?
I'm currently planning on installing the fonts package from xf86 to see if
something got corrupted
somewhere along the way, but if anyone knows a solution, then I'd like to
hear it :)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]