Re: [Muine] can't compile latest cvs / 0.6.0

On Wed, 2004-05-05 at 18:14 +0200, Matthias Debus wrote:
> as gtk-sharp-0.91.1 was released today, i tried to compile latest cvs. 
> unfortunately it failed at the amazon service dll:

Have you also upgraded mono? The Gtk# update shouldn't have any impact
on building the wsdl file?

You might like to check Pete Johanson's earlier mail today "Fix for
pinvoke ..." and see if that helps.

I don't have an upgraded system handy so can't dig further at this
point, but it *looks* like either:

a) A trashed wapi is causing problems, try removing ~/.wapi and trying
b) There's a mono bug in the most recent release
c) We have a bug somewhere

I doubt (c) since we haven't changed anything recently.

Can you confirm that doing (a) doesn't help, and what mono version
you're running so we can see if (b) is a possibility


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]