Re: Subprocess strangeness

OK, I guess it's just that machine, I don't know why.  I tried it on
my other Pi with Raspbian Buster and that doesn't do it.  Nor a couple
of Debian machines running Buster and Spike.  I should have tried that
before posting.  I hadn't really kept track of where it was happening.
That's my summer Pi so I've been spending a lot of time on it lately
and imagined the problem was everywhere.

On 9/14/20, Andrew Borodin <aborodin vmail ru> wrote:
On Sun, 13 Sep 2020 17:45:08 -0400 Alan Corey via mc <mc gnome org> wrote:
I've been using mc for 20 years or more and only seen this in the last
couple weeks.  I use rxvt as my terminal emulator mostly.  I could
navigate to where I wanted another terminal in mc, then type rxvt &
and a new independent window would open there.  I could close the
original window and the new one stayed open.

I tested mc-4.8.25 with following terminal emulators:

All of them works as described above: child window is alive after parent
one closed.


No, I won't  call it "climate change", do you have a "reality problem"? - AB1JX
Cities are cages built to contain excess people and keep them from
cluttering up nature.
Impeach  Impeach  Impeach  Impeach  Impeach  Impeach  Impeach  Impeach

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]