Re: Seeing <------> instead of tabs - how to disable ?

setterm -background blue

I tried it now, before staring mc ; both from bash and tcshell.
I have the same problem when editing text file, source code file ("c"
programs), etc.
I did not have this before, on previous distros.

The solution I am using is this:

1) simply remove the mc from f9.
2) install mc-4.6.1a-49.20070604cvs.fc8.x86_64.rpm
This workaround solved the problem.

I hope that somebody will try F9 with "yum install mc" and say if he
had the same problem, and I hope that it  will be solved.


On Wed, May 21, 2008 at 3:28 PM, Felix Miata <mrmazda ij net> wrote:
On 2008/05/21 14:26 (GMT+0300) Ian Brown apparently typed:

Do you mean  realy  the  string  "<------>"  or  do  you  mean  the  RED

I mean really the string. It is not in RED. (it is in light blue).

I am using mc for 5 years and also did not encounter a thing like this.
Moreover, this is a fresh install on fc9, without any tweak or configuration.

I would appreciate if somebody can give it a try (installing by yum
install mc on fc9).

On fc8  this does ***not*** happen,

I really don't understand your complaint. Nothing in the file you are editing
is changed. All that's different is that you see on screen a representation
of the nature of whitespace instead of naked whitespace. When you see blue
dots, you're seeing space characters. When you see <---->, you're seeing a
tab that is 6 spaces long. If you do a setterm -background blue before
starting mc (I have it in.bashrc), you'll hardly be able to tell they are there.
". . . . in everything, do to others what you would
have them do to you . . . ."       Matthew 7:12 NIV

 Team OS/2 ** Reg. Linux User #211409

Felix Miata  ***
Mc mailing list

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]