Re: Learn keys not saved to .mc/ini

I use mc 4.5.0 on an embedded Linux (Kernel 2.6, MIPS architecture) box,
i.e. on my DSL router. When logging into the box via SSH (putty client,

You should try a newer version of MC.

This is not an option, because there are some problems getting newer mc
versions to compile. Don't ask for details, I am not a C programmer.
Somebody told me it has something to do with some glibc calls. Maybe we
need a patch for our embedded firmware using uClibc 0.9.28, I don't
know. anyway, this is off-topic anyway.

I just wanted to say that somehow I got mc to save the key bindings now.
Don't know why it worked the 11th time when it did not ten times before.
The only thing I consciously changed in my behaviour is that after
having pressed a learn key once I did not press it a second time to get
an "OK" label this time. I am unsure if this is what solved the problem,
but I doubt it.

As I cannot provide a reproduceable explanation for what I have
experienced, I suggest you regard this issue solved. Thanks for helping
me. I have been using mc on other platforms for a long time, so I
thought I would not make nebie mistakes. Maybe I have, after all.
Alexander Kriegisch

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]