midnight commander installation issues

Hi all,
Am trying to install midnightcommander 4.6.1-pre1 on a newly built qmail server.  Getting the following error.

No package 'glib-2.0' found
checking for glib-config... no
checking for glib12-config... no
checking for glib-config... no
checking for GLIB - version >= 1.2.6... no
*** The glib-config script installed by GLIB could not be found
*** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GLIB_CONFIG environment variable to the
*** full path to glib-config.
configure: error: Test for glib failed.
GNU Midnight Commander requires glib 1.2.6 or above.
It says requires glib 1.2.6 or above but glib-2.4.8 is installed.  what is the procedure for installing Midnight commander.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]