Re: glib12-config

Hello, Eric!

I would like to apologize to other subscribers for letting this message
through.  I didn't expect it to be _so_ long, and there was no way (short
of forwarding it to myself first) to figure it out because the message was
held by mailman for another reason (in this case - because it was sent
by an unsubscribed user).

Eric, next time please use diff (the difference between configure.lineno 
and configure.lineno is minimal) and bzip2 to compress text files longer 
than 20k.

I've recently started using mc at home with NetBSd. Mostly for php.
I think this message belongs to this mailing list because I haven't 
really made a 'patch file' but I think I've managed to 'patch' an issue 
for my machine. :)

"diff -u oldfile newfile" creates patches.

Using /stand/sysinstall was supposed to have installed the Midnight 
Commander package but the command mc didn't start the program and 
'locate mc' found nothing. Running periodic weekly and resetting the 
path didn't help.

It may be called "midc" on *BSD.  I don't know the reason.

I've added '12' after any directory reference of 'glib-config' so that 
it is now 'glib12-config'. Two changes were made thinking to echo the 
glib12-config verbosely in the printf. It worked!
./configure, make, and make install worked with no problem.

This was fixed hours after the 4.6.0-pre1 release :-(
The current snapshot should not require such changes:

Please let me know if I've completely missed the obvious here. heh

No, the problem really existed.  I tested the code just before 4.6.0-pre1
on FreeBSD 4.6.2, but I used GLIB_CONFIG variable to specify location of
glib12-config.  At that point I wasn't sure if it would be right to search
specifically for glib12-config.

No 'X' programs or 'X' installed even though I think gnome would prefer it.

Sometimes it's useful to read the NEWS file.  It's kept short for a 

Pavel Roskin

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]