Re: problem with symbolic links on ssh


On Fri, 2010-06-11 at 13:46 +0200, Katalin Anna Krupa wrote:

> I wrote this here:
> but I didn't got any answer.

Bad idea. This list is only used to follow Trac via e-mail.

> But any version of these not working. 
> My first guess was that this is not working because /data/any... 
> lookes like it pointing to 
> my local filesystem, so tried ../../data/any.. but that also didn't 
> worked. 

What do you mean by "not working"? I'm able to follow absolute symlinks
via fish. I didn't try with relative symlinks though...

zyv mypride:/$ mc -V
GNU Midnight Commander
Virtual File System: tarfs, extfs, cpiofs, ftpfs, fish
With builtin Editor
Using system-installed S-Lang library with terminfo database
With subshell support as default
With support for background operations
With mouse support on xterm and Linux console
With support for X11 events
With internationalization support
With multiple codepages support
Data types: char 8 int 32 long 32 void * 32 off_t 64 ecs_char 8
Sincerely yours,
Yury V. Zaytsev

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]