Re: [Fwd: [Pkg-mc-devel] midnight commander bug]

Hi Slava!

I have just tried your test and it hangs for me while copying, but in a
very strange way. I.e. I have left my computer copying over night, now
that I came back it was still not finished. But when I sent a keystroke
(right arrow) to the terminal, it resumed copying again!

I can check on latest master if I can reproduce this issue.

zyv mypride ~/Desktop$ mc -V
GNU Midnight Commander
Virtual File System: tarfs, extfs, cpiofs, ftpfs, fish, undelfs
With builtin Editor
Using system-installed S-Lang library with terminfo database
With subshell support as default
With support for background operations
With mouse support on xterm and Linux console
With support for X11 events
With internationalization support
With multiple codepages support
Data types: char 8 int 32 long 32 void * 32 off_t 64 ecs_char 8

zyv mypride ~/Desktop$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 8.04.4 LTS
Release:	8.04
Codename:	hardy

zyv mypride ~/Desktop$ uname -m

Sincerely yours,
Yury V. Zaytsev

On Tue, 2010-12-14 at 12:31 +0200, Slava Zanko wrote:

> Created test environment:
> $ for (( i=1; $i < 50000; i++ )); do dd if=/dev/urandom of=$i count=2;
> done
> then I tried to copy in mc. All is okay.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]