[Midnight Commander] #139: compatibility_move_mc_files() still needed ?

#139: compatibility_move_mc_files() still needed ?
 Reporter:  metux    |       Owner:       
     Type:  task     |      Status:  new  
 Priority:  minor    |   Milestone:       
Component:  mc-core  |     Version:  4.6.1
 Keywords:           |    Blocking:       
Blockedby:           |  
 Just came around the function compatibility_move_mc_files() which
 seems to move old files like .mc.ini, .mc.hot, ... to .mc/.

 Actually I can't remember ever having those files, so it might be
 quite long ago and probably not needed anymore.

 Should we drop it ?

Ticket URL: <http://www.der-winnie.de/trac/ticket/139>
Midnight Commander <www.midnight-commander.org>
Midnight Development Center

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]