[bug #14155] 4.6.1: mouse wheel strangeness

Follow-up Comment #7, bug #14155 (project mc):

hey everyone. ok so this problem had been bugging me too. and i see the patch
fixed it and for that I am very grateful.

but now it appears something else has broke, the situation is this;

i use Eterm for my terminal. I noticed that the function keys and the mouse
did not work with mc from Eterm, but they worked fine with xterm.

eventually how I got around this was by symlinking my Eterm binary to a file
called xterm, and then setting my enviroment variable TERM to xterm.

taran, mouse and function keys were working under Eterm. but I still had this
annoying mouse wheel problem.

now with the patch, the problem is gone, but now I have no function keys or
mouse in Eterm again. no matter what crazy symlinking and variables I set.

any help would be appreciated. 



Reply to this item at:


  Message sent via/by Savannah

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]