Re: [libxml++] pkg config file removed

Murray Cumming a écrit :

Christophe, you seem to have removed the pgkconfig
file and replaced it with This should only be done
if 2.8 should parallel-install with 2.6, but I don't think that's the
case. If we are maintaing API/ABI compatibility with 2.6, then existing
applications should be able to build against libxml++ 2.8 without making
any changes.

Yes indeed I changed that. I haven't seen it that way. I'll change it back ASAP.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]