Re: [libxml++] 0.25 soon.

> I see. In fact this is what I would call the old method. With pkg-config, this 
> is already supported. All you have to do is :
> PKG_CHECK_MODULES(XMLPP, libxml++-1.0 >= 0.25.0)

Ok. Missed that. The patch I submitted still won't hurt though. I doubt
it will encourage anyone to use the old method who is currently using
pkg-config; it simply adds an argument which always should have been

If we really want people to use pkg-config, then we should remove
libxml++.m4 from the distribution altogether so that older-style
autoconfers like me will notice the change :)



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]