Re: [sigc] Abandoning gcc 2.96?

On Monday 05 January 2004 16:34, Murray Cumming Comneon com wrote:
> Libsigc++ 2 does not build with gcc 2.96. So if we use it in gtkmm 2.4,
> gtkmm will also not be able to use gcc 2.96.
> Who needs gcc 2.96 and why?

Else, I saw those atrocities on Redhat and also recently on a Suse Alpha. I 
think both have the option to upgrade to a real GCC.

One question, what about gcc 2.95? Is it anywhere near usability?

just my EUR 0.02


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]