Re: systray icon missing when running from sources

Hi Francesco,

On 07.09.2010 17:42, Francesco Marella wrote:
hi Adi,

try to update the icon theme cache; open a terminal and run as root:
gtk-update-icon-cache -q -f -t $PREFIX/share/icons/hicolor

Thanks for the tip, that sort of helped.
I just remembered that kupfer has a new icon since the lucid release. So I just had to copy auxdata/kupfer.svg $PREFIX/share/icons/hicolor/scalable/apps and then run your command again.
Now it works as expected.



2010/9/7 Adi J. Sieker <adi sieker info>

I'm running Ubuntu Lucid and I installed kupfer via synaptics.
Since I want to extend the Gmail plugin I also checked out from git.
If I launch kupfer from the git checkout using it works fine but I don't get a systray icon.
Any thoughts on why the systray icon is missing. The systray flickers quickly so I guess it creates the widget but doesn't find the icon. There are no errors on the console if I run from console.


kupfer-list mailing list
kupfer-list gnome org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]