[Gtranslator-devel] [Fwd: Re: gtranslator and GNOME]

-----Forwarded Message-----
From: Fatih Demir <kabalak gtranslator org>
To: Alexandre Prokoudine <avp altlinux ru>
Subject: Re: gtranslator and GNOME
Date: Sat, 30 Aug 2003 13:48:56 +0200

Hi Alexandre,

 this would be hardly possible as we're using extensively libgnomeui
especially and I think, for a GNOME application it doesn't seem to be a
that abnormal thingie to use GNOME libs :-) So, I would say no.

But you do only need the GNOME libs which is quite less then the whole
desktop, you do just need to install libgnomeui, the standard Gtk+ 2.x
libs, gconf/gnomevfs/bonobo libs and finished. Shouldn't take away much
hdd space I would presume. Are you using a KDE only system/which

On Sat, 2003-08-30 at 13:24, Alexandre Prokoudine wrote:
> Hi!
> I'd like to know, whether it is possible to easily strip libgnome 
> and libgnomeui dependencies from GTranslator.
> So far I like this app very much, but I'm not really happy with installing
> that much of GNOME on my PC.
> Thank you in advance!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]