Re: gstreamermm not building with latest glibmm

On Wed, 2009-09-02 at 14:33 +0200, Daniel Elstner wrote:
> Hi,
> Am Mittwoch, den 02.09.2009, 12:20 +0200 schrieb Denis Leroy:
> > Just a quick note to say that gstreamermm doesn't compile with glibmm 
> > because it tries to use glibmm's perl script 
> > (which no longer exists).
> Oops.  I thought librsvgmm was the only user of the utility scripts
> installed by glibmm.  Looks like there was another one, so that makes
> two modules.
> I'd prefer to fix this problem by modifying gstreamermm to ship its own
> copy of the script as a quick fix.  It can be dropped later after the
> transition of gstreamermm to the new mm-common build system.

Okay.  I'll release a version that ships its own beautify script today.
I'll try to move gstreamermm over to the new mm-common build system in
the next few days.  Thanks.

José Alburquerque

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]