Re: Namespace for GtkChamplainEmbed?

> Champlain really shouldn't use the Gtk namespace. GtkChamplain would be
> better for the C++ bindings, please, or a Champlain::GtkEmbed class if
> it's just one extra widget.

Its just one extra widget so a Champlain::GtkEmbed class looks fine.

One reason that life is complex is that it has a real part and an
imaginary part.
    -- Andrew Koenig

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]