Re: libgnomedbmm for Fedora

On Sat, 2009-08-22 at 10:43 +0200, Denis Leroy wrote:
> On 08/20/2009 04:44 PM, inbox_pub earthlink net wrote:
> > libgnomedbmm was not available for Fedora 11.
> > Will it be available for Fedora 12?
> Not until it moves to the 4.0 API

I don't think it ever will. There is now UI stuff (widgets) in libgda
itself instead:

The documentation is here:

I think that's rather stupid because distros will not split it up into
non-UI and UI packages, even if they "could". So, I'd like to at least
keep it as a separate libgda-uimm module when we wrap it. Would someone
like to start that?

murrayc murrayc com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]