Re: [gtkmm] cannot find gtkmm.h

On Sun, 4 Jul 2004 23:03:02 -0400, John Taber <jtaber johntaber net> wrote:
> I just installed gtkmm (which is 2-4.2 in unstable with gtk, Anjuta, etc) on
> my debian machine and now I'm getting the same errors too - I tried exporting
> the ldconfig lib but that did not help either.  I also tried running Anjuta
> and creating a gtkmm project but that failed too.  The gtkmm tutorial is
> pretty clear on the proper g++ .. pkg-config... compile command but either
> something is missing about install and dependencies, something is wrong in a
> call, or in the debian packages.  Any help appreciated.
> >Am Samstag, den 03.07.2004, 22:37 -0700 schrieb Paul Rivera:
> >export LD_LIBRARY_PATH=/usr/local/lib
> >/sbin/ldconfig

You probably just need to install the -dev packages:

[root harmakhis]# dpkg -S /usr/lib/pkgconfig/gtkmm-2.4.pc
libgtkmm-2.4-dev: /usr/lib/pkgconfig/gtkmm-2.4.pc

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]