Re: [gtkmm] ANNOUNCE: glibmm 2.3.0

Am 2003.09.30 18:30 schrieb(en) Murray Cumming:
*** gtkmm 2.2

glibmm provides a C++ interface to glib. glibmm was previously part of
glibmm 2.3/2.4 will wrap any additional API in glib 2.4.

glibmm 2.4 installs in parallel with gtkmm 2.0/2.2, so you can install
this unstable library without the risk of breaking existing
applications. This allows
us to break ABI and API, though we will try not to break API unless it
is absolutely

I guess this also means that the transition to libsigc++2 will have
to wait ?!



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]