Re: [gtkmm] libglademm 2.1: get_widget_derived

Please remember to use Reply To All with mailing lists.

On Tue, 2003-09-02 at 21:14, Reinhard Katzmann wrote:
> > These build tools are not needed unless you are, for
> > instance when you work from cvs.
> Hmm, I just did a simple rebuild for a rpm file (mandrake). The
> only thing I noticed that the script calls libtool --copy --force.
> But this seems to be done for all rpm packages by default...
> (%configure macro). The same worked for the old version released
> in February. That's the reason why I thought that the this is
> related to old libtool version on my system <-> new libtool included
> with libglademm.

No, the problem is solved already in the new tarball. There are diffs on if you are really interested in the differences between
the generated files.

Murray Cumming
murrayc usa net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]