corrupt gtk2-perl-xs 0.22 packages on sourceforge?


I've tried downloading Gtk2-Perl-0.22.tar.gz and Glib-Perl-0.22.tar.gz
from the sourceforge pages, but whenever I try to unpack them, I get
the error "gunzip: Gtk2-Perl-0.22.tar.gz: invalid compressed
data--format violated" (for both).  I get no such problem with
Gtk2-Perl-0.20.tar.gz from sourceforge.  Is anybody else experiencing

-- Kevin

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]