[gtk-osx-users] Trouble building meta-gtk-osx-bootstrap

Hi all,

I'm trying to get Gtk-OSX set up, following the instructions here and here. When I try to build meta-gtk-osx-bootstrap, however, I consistently get the same error:

*** Error during phase checkout of perl-xml-simple: downloaded file size is incorrect (expected 71129, got 6063) *** [13/15]

I actually get two different versions of this error, depending on which set of directions I'm following. The above version is what I get if I simply run `jhbuild build meta-gtk-osx-bootstrap`. If instead I run `jhbuild --module-set=/Users/bhv/dev/gramps-mac/gramps.modules build meta-gtk-osx-bootstrap`, following the Gramps directions (which is the specific program I'm installing this to use), I get the same error, except that it only gets 305b instead 6063b.

I've deleted the partially-downloaded file and tried again several times, following the advice for a similar problem I found on this list. <http://marc.info/?l=gtk-devel&m=125263915113563>

It's trying to download the file from <http://search.cpan.org/CPAN/authors/id/G/GR/GRANTM/XML-Simple-2.18.tar.gz>, which doesn't actually seem to exist. It looks like the package might have been upgraded: there is an XML-Simple-2.20.tar.gz in that directory instead.

Any guidance on how to get around this?

Thank you,

-- Brian

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]