Re: [Gtk-osx-users] Need help

On Feb 28, 2011, at 8:09 PM, Tah-Rick Monem wrote:

> Actually, I did not fix it. It still gives the same error, as if I did not install the Universal binary at all.
> How can I uninstall the current git, so that I can try to reinstall?
> Thanks in advance
> On 2/28/11 7:48 PM, John Ralls wrote:
>> On Feb 28, 2011, at 7:00 PM, Tah-Rick Monem wrote:
>>> I am trying to go through some steps to get gtk-osx on my G4 PPC and
>>> when I run the script "" I receive the following
>>> error -- line 65: /usr/local/bin/git: Bad CPU
>>> type in executable Failed to clone jhbuild
>>> I then searched on the internet for a universal binary of git and it
>>> installed without errors.
>>> What can I do to remedy this situation?
>> What situation? You weren't paying attention the first time and installed an Intel-only Git, then you realized your mistake and fixed it. So?

Please reply to the list.

The git that doesn't work is probably on your path in front of the universal one.

It does sound, though, like you're not really ready for gtk-osx. It's not intended for users.

John Ralls

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]