Re: [Gtk-osx-users] Newbie question

On Jul 1, 2010, at 8:48 AM, Shawn Bakhtiar wrote:

It looks like it is not finding the path.

Try exporting the full path to ./local/bin including the previous path. like such:

prompt>  export PATH=$PATH:/Users/YourName/.local.bin


prompt> sh 
prompt> jhbuild bootstrap
prompt> jhbuild build meta-gtk-osx-bootstrap
prompt> jhbuild build meta-gtk-osx-core

Tried that. Exactly that. Got the same error :(

*** Configuring ige-mac-integration *** [10/11]
./configure --prefix /Users/travis/gtk/inst --libdir '/Users/travis/gtk/inst/lib' --disable-python --disable-static 
configure: error: cannot find install-sh,, or shtool in "." "./.." "./../.."
*** Error during phase configure of ige-mac-integration: ########## Error running ./configure --prefix /Users/travis/gtk/inst --libdir '/Users/travis/gtk/inst/lib' --disable-python --disable-static  *** [10/11]

Travis Griggs
"I did not have time to write you a short program, so I wrote you a long one instead."

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]